Back to overview
Resolved
Unplanned maintenance caused server-wide outage
Aug 11, 2026 at 8:36pm UTC
Affected services
marcmolenaar.com
whiskyeleven.nl
oliebollenvoorafrika.nl
Molenaar
Resolved
Aug 11, 2026 at 8:36pm UTC
All services hosted on server Katwijk-01, NL went down because of a misconfiguration after unplanned maintenance. We apologize for the inconvenience caused by this outage.
Affected services